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Welcome

Apple Learning Series: Teacher Productivity provides you with materials that help you

easily integrate technology into your curriculum and teaching strategies. This Getting

Started Guide describes the contents of Teacher Productivity, what you need to do

before you use the software, and how to install and begin using the software.

Teacher Productivity includes the following items:

m The Teacher Productivity CD software case

m Resources on the Teacher Productivity Web site

m Quick Start card

Teacher Productivity CD software case

The CD software case contains all of the software for Teacher Productivity. Most

products include electronic documentation on the CD, such as user’s manuals or

teacher’s guides.

Note:  If you purchased this kit with a new iMac computer, you have received

additional software CDs, such as AppleWorks. The specific CDs included may vary

depending on the model of iMac.

Web site contents

The Teacher Productivity Web site includes the following components:

Overview

From the main page of the Web site, you can access the kit Overview, which describes

the components of the Teacher Productivity kit. The Overview also includes teacher

project ideas for using the software in elementary, middle, and high school

classrooms.
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Step-by-step instructions

Step-by-step instructions for use by teachers for tasks that involve using the Teacher

Productivity software and Apple technology are included on the Web site. You can

download and print the files. You need the Acrobat Reader program installed on your

computer to view and print the Step-by-Step Cards. See “Installing Acrobat Reader”

later in this guide.)

Resources

From the Teacher Productivity Web site, you can access the Web Page Construction

Site, a collection of instructions and other resources to help you create your own

Web pages. You can download this site and use it as a template for customizing your

own instructional Web site. You can then post it on an intranet or use it in your

classroom.

Curriculum standards

The Web site includes correlations information that shows how the software in the

kit aligns to technology standards.

Apple Learning Professional Development online course

As an owner of Teacher Productivity, you can choose between two Apple Learning

Professional Development online courses. One course, called “Internet 101,”

introduces the structure and functions of the Internet and the World Wide Web and

also covers how email, Web browsers, and Web search engines work.

Note:  If you select the Internet 101 course, use the navigation buttons on the

course pages rather than the buttons in your browser to move through the course.

The second choice is the Teacher Productivity course which demonstrates the key

features of each software product and gives examples of how the software can be

used to meet teachers’ classroom and administrative needs. As an owner of Teacher

Productivity, you can choose between these two courses, as mentioned above, as

your online course.

You access the online course you want from the Teacher Productivity Web site by

clicking the Professional Development button.

Community

This area of the Web site includes forums where you can discuss the Teacher

Productivity kit and its online courses, and teachers’ reviews of the software. You can

also access the extensive resources of Apple Learning Interchange (ALI), the Apple

online community for educators. ALI offers forums, chat rooms, lesson plans

submitted by teachers, special events, and other resources.

Teacher Productivity Getting Started Guide 3



First Steps

Several preliminary steps should be taken before you begin using the software in 

Teacher Productivity. These steps are described in “Before You Use the Software,”

below. You should also become familiar with Adobe™ Acrobat™ Reader, the program

you will use to read most of the electronic documentation in this kit and to read the

files you download from the Teacher Productivity Web site. See “Using Acrobat

Reader,” later in this section, for detailed instructions about using this program.

Before you use the software

Before you begin to use the software in this kit, you need to select a printer, make

sure you have the latest version of QuickTime installed, and make sure that Acrobat

Reader is installed.

Select a printer

Some programs in the kit require you to have a printer selected, even if your

computer is not connected to a printer. If you have not already selected a printer,

follow these steps to do so:

1 Open the Apple (K) menu and choose Chooser.

2 In the upper-left section of the Chooser window, click to select the printer driver 

that corresponds to the kind of printer you want to use.

Note:  If your computer is not connected to a printer, select the LaserWriter 8 icon,

then click the close box to close the Chooser. You don’t have to do steps 3 and 4.

3 In the upper-right section of the window, do one of the following:

m If you are connected to a network, click to select the name of the printer you 

want to print to.

m If you are not connected to a network, click to select the printer port or modem

port, whichever port your printer is connected to.

4 Click the close box to close the Chooser window.

For more information on setting printer options, see the manual that came with your

printer.
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Installing QuickTime

To use some of the software in the kit, you need QuickTime 4.0 or later installed on

your computer. To check the version of QuickTime that is installed on your

computer, choose Control Panels from the Apple menu, then choose Extensions

Manager from the submenu. Scroll to QuickTime in the list below Extensions. The

version number is displayed. To install QuickTime, go to the Apple Web site at

www.apple.com/quicktime/ and follow the onscreen instructions.

Installing Acrobat Reader

Most of the electronic documentation included on the software CDs and the files you

download from the Teacher Productivity Web pages are in Adobe Acrobat format, also

called “PDF” format. To view and print these files, you need the Adobe Acrobat

Reader program. In some versions of the system software, Acrobat Reader is

preinstalled on your computer in the Applications folder.

If you purchased Teacher Productivity without a computer, you need to check to see

if the latest version of Acrobat Reader is installed on your computer. You can find out

the version number of the Acrobat Reader program installed on your computer by

selecting the Acrobat Reader program icon, then choosing Get Info from the File

menu. The version number is displayed. You can find out the latest version number

currently available by going to the Adobe Systems, Inc. Web site at www.adobe.com.

If the latest version is not already installed, you can download the Installer program

for free from the Adobe Web site.

Using Acrobat Reader

With Acrobat Reader, you can easily move around the documentation, search for

specific words or phrases, change the size of a page, and print any pages you want to

have as hard copy.

Moving through a document

You can move through a document in a number of different ways:

m To go to the next page, click the Next Page button ( ) on the toolbar.

m To return to the previous page, click the Previous Page button ( ) on the

toolbar.

m To return to the first page, click the First Page button ( ) on the toolbar.

m To go to a specific page, click the page number box in the status bar at the bottom

of the main window, type the page number, and click OK.

m To search for a specific word, phrase, or activity, click the binoculars button ( )

on the toolbar, type the information you are searching for, and click Find.

For more information about moving around in Acrobat Reader documents, see

“Navigating pages,” in the “Viewing PDF documents” section of the Acrobat Reader

electronic help system.
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Changing the size of a page

To magnify or reduce the size of a page, click the box with the magnifying glass ( )

in the status bar at the bottom of the page, then select a magnification level. Refer to

“Viewing documents” in the “Viewing PDF documents” section of the Acrobat Reader

electronic help system for detailed information on other page display tools and

options.

Printing pages

You can print any pages of a PDF document while in the Acrobat Reader program.

To print specific pages using most printers, follow these steps:

1 Choose Print from the File menu.

2 Enter the page numbers as they appear at the bottom of the Acrobat Reader window.

These numbers may differ from the numbers that actually appear on the document

itself.

3 Click Print.

Using the Acrobat Reader electronic help system

For more information about using Acrobat Reader, see the program’s electronic help

system. To use the help system, choose Reader Online Guide from the Help menu,

then select the topic you want. Click “How to use this online guide” from the list at

the left of the main page to learn more about using the help system.
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Software Descriptions 
and Installation Instructions

The CD software case contains all of the software titles included with Teacher

Productivity.

The following sections provide a brief description of each software product,

information on installing and opening the program, and ways to learn more about 

it. Use these instructions, rather than the instructions that may be in the product’s

electronic manual or Read Me file. For most of the software products, you’ll find a

technical support phone number. (The phone numbers listed in this section were

current at the time the guide was written. However, this information is subject to

change.)

Note:  Do not install any version of QuickTime or Acrobat Reader that might be

included on a product’s CD. The product CDs sometimes include older versions of

QuickTime or Acrobat Reader. If you install an older version of QuickTime, you may

have problems using the software; an older version of Acrobat Reader might prevent

you from opening electronic documentation or files you download from the Teacher

Productivity Web site.

If you install an older version of QuickTime or Acrobat Reader by mistake, you can

easily reinstall the current version. To install the latest version of QuickTime, go to

the Apple Web site at www.apple.com/quicktime/ and follow the onscreen

instructions. (After installation, you should make sure that the older version of

QuickTime is no longer on your hard disk.) To install the latest version of Acrobat

Reader, go to the Adobe Systems, Inc. Web site at www.adobe.com and follow those

instructions.
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Art Mania 12,000 from Nova Development

Art Mania 12,000 is a collection of clip art images on two CDs that you can use in

many different types of documents and presentations. Categories of images include

Americana, Education & Schools, Government, Maps, Music, and Seasons and

Weather. Each clip art image is provided in both EPS and TIFF formats. Images are

divided into “vector” images and “raster,” or bitmapped, images. ( Vector images are

single objects and so can be more readily resized, while raster images are made up of

individual “pixels” and are used with painting and photo editing applications.)

Installing Art Mania 12,000

Before you use the Art Mania images, you need to install the Portfolio Browser

application which enables you to view the graphics in groups in catalogs.

1 Insert the Art Mania 12,000 Disc 1 disc into the computer’s CD-ROM drive.

2 Double-click the Clip Art 1 CD icon.

3 Double-click the Portfolio Installer icon.

4 Click Continue in the opening screen.

5 Click Install in the dialog box that appears.

6 Click Install in the next dialog box to install Portfolio Browser on your hard disk.

7 Click Quit when you see a message stating that installation was successful.

Using Art Mania 12,000

To locate an image you want to use, you open an Art Mania 12,000 catalog. To do so,

follow these steps:

1 Insert the Art Mania 12,000 CD that contains the images you want to view.

2 Locate the category of images that you want to view in the category folders.

3 Double-click the icon for the category you want to view. A catalog of images appears.

Learning more about Art Mania

A user’s guide for Art Mania 12,000 is included on Disc 1. The user’s guide includes

information on the EPS and TIFF file formats as well as how to import the graphics

into different applications.

The Portfolio Browser application includes an electronic help system. Choose Help

Contents from the Help menu to open the help system. You can select from the

Index or Contents tab or find text by typing your own topic. When you’re done,

choose Quit from the Help menu. The help window closes and the Portfolio Browser

application is the active window.

The service and support telephone number for Art Mania 12,000 is 818-591-9600.
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Easy Grade Pro from Orbis Software

Easy Grade Pro provides grading, attendance, seating, analysis, and reporting tools

for teachers. A single gradebook file combines information on different classes,

students, and assignments. You can use and customize 19 different reports. The

seating chart feature allows you to rotate, color, and label seats and classroom

furniture.

Installing Easy Grade Pro

1 Insert the Easy Grade Pro CD into the computer’s CD-ROM drive.

2 Double-click to open the Easy Grade Pro CD icon.

3 Double-click the Easy Grade Pro CD 3.5.5 Installer icon.

4 Press any key to continue.

5 Click Install in the dialog box that appears.

6 Click Quit when you see a message stating that installation is complete.

Using Easy Grade Pro

1 Open the Easy Grade Pro 3.5.5 Folder on your hard disk.

2 Double-click the Easy Grade Pro 3.5.5 icon to open the program. The registration

dialog box appears.

3 Click OK in the registration dialog box.

4 In the box labeled Teacher Name, type your name and click OK.

Before you create your own gradebook, you may want to look at the Demo

Gradebook file in the Easy Grade Pro Folder.

Learning more about Easy Grade Pro

Easy Grade Pro includes an electronic user’s manual located in the Easy Grade Pro

Manual folder on the CD.

Easy Grade Pro also provides an electronic help system. To use the help system,

follow these steps:

1 Choose Easy Grade Pro Help from the Help menu.

2 Click View Index to see information organized in major topics. Double-click a topic to

see information on that subject.

3 Click Done when you’re finished using the help system.

The service and support telephone number for Easy Grade Pro is 253-848-6899.
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Inspiration from Inspiration Software

Inspiration is a versatile program that can be used in all areas of the curriculum. The

program’s diagram features offer you a symbols library and drawing tools to create

“visual maps” of ideas and concepts. You can use the comprehensive outlining

environment to plan and organize reports and other written projects.

Examples and templates included with the program illustrate a variety of ways you

can use Inspiration in the classroom. For example, you can generate a literary web to

analyze a book or a story, or a history web with which students can diagram a past

event. When studying science, teachers can use Inspiration documents to diagram

life cycles, to show cause and effect, or to compare the properties of different

elements.

Installing Inspiration

1 Insert the Inspiration 6.0 CD into the computer’s CD-ROM drive.

2 Double-click the Inspiration 6 Install icon in the CD window.

3 Click Continue in the opening screen.

4 Click Install in the dialog box that appears.

5 When you see a message stating that installation was successful, click Quit.

6 Type your name, school, and the serial number in the dialog box that appears. The

serial number is located on the sticker on the CD sleeve. Click OK.

7 Select how you want to register the product in the next dialog box.

Note:  Do not install the version of Acrobat Reader that is included in the Manual

folder. A later version of this program is already installed on your computer.

Using Inspiration

1 Open the Inspiration 6 folder on your hard disk, if necessary.

2 Click Close in the “Tip of the Day” window when you are done reading it, or click

Next Tip to see more tips.

Learning more about Inspiration 6.0 Education Edition

Inspiration includes a getting started guide and a user’s manual. The files for these

documents are located in the Manual folder on the CD.

Inspiration also includes an electronic help system. To use the help system, choose

Inspiration Help from the Help menu, then click Help Topics. Choose Quit from the

Help menu when you’re done using the help system.

The service and support telephone number for Inspiration is 800-877-4292.
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Print Explosion from Nova Development

With Print Explosion, you can easily create certificates, banners, labels, signs, posters,

calendars, and many other types of documents. The program includes over 4,000 

pre-made layouts for the various document types. You can customize your projects by

selecting from over 20,000 clip art images and photographs, 500 fonts, and hundreds

of text effects. Print Explosion also includes instructions and designs for paper craft

projects like boxes and bookmarks that you can use in the classroom.

Note:  Depending on when you purchased this kit, you have either received 

Print Explosion or SuperPrint Deluxe which are both publishing programs.

Installing Print Explosion

1 Insert the Print Explosion CD into the computer’s CD-ROM drive.

2 Double-click the Print Explosion CD icon.

3 Double-click the Print Explosion Installer icon.

4 Click Continue in the title screen.

5 Click Continue in the information screen.

6 Click Agree in the license agreement screen.

7 Click Install in the dialog box that appears.

8 Click Install in the next dialog box to install Print Explosion files on your hard disk.

9 Click Yes when you see a message about restarting your computer after installation.

10 Click U.S. Letter when you see a message about selecting a paper size to use with

Print Explosion.

11 Click Restart when you see a message stating that installation was successful.

Using Print Explosion

1 Open the Print Explosion folder on your hard disk.

2 Double-click the Print Explosion icon to open the program.

3 Provide an answer in the dialog box that asks you about registering your copy of Print

Explosion. If you click Yes, you will be taken through a series of steps to register your

software online.

4 Click to select a project from the main menu screen.
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Learning more about Print Explosion

Print Explosion includes an electronic help system. To use the help system, choose

Print Explosion Help from the Help menu. Use the Search text box to look for a

specific topic or click a topic at the left of the window to see information about that

subject. When you’re done using the help system, click the help window close box.

A user’s guide is located in the Print Explosion folder on your hard disk. Double-click

the Print Explosion Guide.pdf icon to open the user’s guide.

The service and support telephone number for Print Explosion is 818-591-8885.
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SuperPrint Deluxe from Scholastic

With SuperPrint Deluxe, you and your students can easily create many different kinds

of documents that combine text and graphics, such as big books, illustrated stories,

banners, greeting cards, calendars, and puzzles. You select from seven different

design formats. You can add art by using the drawing tools to create your own

graphics, select from images in the program’s clip art library, or import graphics from

other sources.

Note:  Depending on when you purchased this kit, you have either received 

Print Explosion or SuperPrint Deluxe which are both publishing programs.

Installing SuperPrint Deluxe

1 Insert the SuperPrint Deluxe CD into the computer’s CD-ROM drive.

2 Double-click the SuperPrint Deluxe CD icon, if necessary.

3 Double-click the SuperPrint Installer icon.

4 Click Continue in the installation information screen.

5 Drag the Typical Installation icon from the left side of the next dialog box to the icon

for your hard disk on the right side of the dialog box.

6 Select the location where you want to install the program in the next dialog box.

7 Click Restart when you see a message stating that installation is complete.

You’ll still need the CD to use SuperPrint Deluxe because not all of the files have

been installed on your computer.

Using SuperPrint Deluxe

1 Make sure the CD is still in the CD drive.

2 Open the SuperPrint Deluxe folder on your hard disk.

3 Double-click the SuperPrint Deluxe icon to open the program.

Learning more about SuperPrint Deluxe

SuperPrint Deluxe includes a teacher’s guide. Double-click the SuperPrint Deluxe

Guide.pdf icon on the CD to open this document.

SuperPrint Deluxe also includes an electronic help system. To use the help system,

follow these steps:

1 Choose SuperPrint Deluxe Guide from the Help menu.

2 Click to select a topic, then click OK.

3 When you’re done using the help system, click the help window close box.

The service and support telephone number for SuperPrint Deluxe is 800-946-0136.
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Tabletop from The Learning Company

Tabletop is a powerful visual tool for storing, exploring, and analyzing data. Tabletop

provides an animated, interactive environment in which users can group, rearrange,

sort, and compare data for diverse topics such as chemical compounds, geometric

figures, or insects. At the click of a button, you can put the data into a graph, change

the parameters of the graph, and watch the data (in the form of icons) move across

the computer screen.

Tabletop can be used in many different subject areas, including Math, Social Studies,

Science, Physical Education, and Language Arts.

Installing Tabletop

1 Insert the Tabletop CD into the computer’s CD-ROM drive.

2 Double-click the Tabletop Install CD icon, if necessary.

3 Double-click the Installer icon.

4 Click Install in the dialog box that appears.

5 Click Quit when you see a message stating that installation was successful.

Using Tabletop

1 Open the Tabletop folder on your hard disk.

2 Double-click the Tabletop icon.

The first time you use Tabletop, a dialog box appears asking you to personalize your

copy of the program.

3 Type your name or school and click OK.

4 Click anywhere in the opening screen to start using Tabletop.

5 To open an existing database, choose Open from the File menu, then select and open

a database from the dialog box that appears. To create a new database, choose New

Database from the File menu.
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Learning more about Tabletop

Electronic files for a user’s manual, a teacher’s guide, and three guided tours are

included on the Tabletop CD in the Tabletop Documentation folder. The guided

tours show users how to explore a database and create plots (Tour 1); create a

database and make axis plots (Tour 2); and customize and present plots (Tour 3).

Click the Tabletop User’s Manual icon, the Tabletop Teacher’s Guide icon, or the

Tabletop Tours icon to open the document you want. If you have opened the

Tabletop Tours file, click the bookmark in the list at the top-left corner of the screen

to go to the tour you want.

Tabletop also contains an electronic help system. To use the help system, follow

these steps:

1 Choose Help from the Windows menu.

2 Click a topic in the list on the right side of the window, then click Help to see

information on that topic.

3 Click Previous or Next to scroll through the list of help topics, or click Index to see

the main screen again.

4 When you’re done using the help system, click Done.

The service and support telephone number for Tabletop is 800-723-6322.
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TimeLiner Collection from Tom Snyder Productions

TimeLiner is a tool that allows you to create and modify different kinds of timelines.

You can chronicle broad topics, such as historical events and geological formations,

or examine milestones in students’ lives with daily, weekly, and yearlong timelines.

With this version of TimeLiner, movies, sounds, and Web links can be added to

timeline events and a timeline can be presented as a multimedia slideshow.

TimeLiner also includes collections of completed timelines, among which are

American History, Women in History, Pre- and Ancient History, African-American

History, and History of Exploration.

Note:  Depending on when you purchased your kit, you have either received

TimeLiner Collection 4.0 or TimeLiner 5.0 Collection. Instructions are provided for

both versions of the software.

Using TimeLiner Collection 4.0

You use TimeLiner Collection 4.0 directly from the CD. To open the program, follow

these steps:

1 Insert the TimeLiner 4.0 Collection CD into the computer’s CD-ROM drive.

2 Double-click to open the TimeLiner 4.0 CD icon, if necessary.

3 Double-click the TimeLiner 4.0 icon to open the program.

4 From the opening screen, you can choose to create a new timeline or open an

existing one. To open an existing timeline, click Open; then locate and select the

timeline you want to open from the dialog box. The timeline collections are in 

folders in the TimeLiner 4.0 Data Disks folder. Other folders on the CD contain

sample timelines.

Installing TimeLiner 5.0 Collection

You can install TimeLiner 5.0 on your hard disk or you can use it from the CD. To

install it on your hard disk, follow these steps:

1 Insert the TimeLiner 5.0 Collection CD into the computer’s CD-ROM drive.

2 Double-click the TimeLiner 5.0 CD icon, if necessary.

3 Drag the TimeLiner 5.0 folder to your hard disk icon.

Whether you installed TimeLiner on your hard disk or want to use it from the CD,

you need to install certain help system files to be able to search the help system for

specific items. To install these files, follow these steps:

1 Open the TimeLiner 5.0 folder on your hard disk (if you installed it there) or on 

the CD.

2 Double-click the Help Installer icon. The help system files are installed on your 

hard disk.

3 Click Quit when you see a message that installation was successful.
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Using TimeLiner 5.0 Collection

1 Open the TimeLiner 5.0 folder located on your hard disk on on the CD.

2 Double-click the TimeLiner 5.0 icon to open the program.

3 From the opening screen, click Open to open an existing timeline or New to create a

new one.

Learning more about TimeLiner Collection 4.0

Electronic files for a teacher’s guide, a student activities guide, and an introductory

tutorial are included on the TimeLiner Collection 4.0 CD in the Teacher Materials

folder.

m Teacher’s guide:  Double-click the TimeLiner 4.0 Teacher Guide icon.

m Student activities guide:  Double-click the Student Activities Guide icon.

m Introductory tutorial:  Double-click the TimeLiner WalkThrough icon.

The teacher’s guide contains a comprehensive tutorial as well as additional

information about using the program. The student activity guide includes student

project worksheets and suggestions for student activities and lesson plans. The

introductory tutorial, called TimeLiner WalkThrough, illustrates the basic steps 

for creating a timeline.

Learning More About TimeLiner 5.0 Collection

Electronic files for a teacher’s guide and a getting started guide are included in the

Documentation folder located in the TimeLiner 5.0 folder. The teacher’s guide

includes an introductory tutorial, called a “walkthrough,” as well as student project

worksheets and suggested student activities. The timeline collections are located in

the “Ready Made Time Lines ƒ” folder in the TimeLiner 5.0 folder. The TimeLiner 5.0

folder also includes sample timelines and a large selection of clip art that you can use

to illustrate timelines.

TimeLiner 5.0 also includes an electronic help system. Click the ? icon on a screen or

choose HTML Help from the Help menu to open the help system. Click to select a

topic. To search for a specific term, type the term and click Search. When you’re

done using the help system, click the help window’s close box.

The service and support telephone number for TimeLiner is 800-342-0236, 

extension 255.
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