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Welcome

Apple Learning Series: Secondary Web Publishing provides you with materials that

help you easily integrate professional-level Web publishing technology into your

classroom. This Getting Started Guide describes the contents of Secondary Web

Publishing, what you need to do before you use the software, and how to install and

begin using the software.

Secondary Web Publishing includes the following items:

m The Secondary Web Publishing CD software case

m Resources on the Secondary Web Publishing Web site

m Quick Start card

Secondary Web Publishing CD software case

The CD software case contains the software for Secondary Web Publishing. Most

products include electronic documentation on the CD, such as user’s manuals or

teacher’s guides.

Note:  If you purchased this kit with a new iMac computer, you have received

additional software CDs, such as AppleWorks. The specific CDs included may vary

depending on the model of iMac.

Web site contents

The Secondary Web Publishing Web site includes the following components:

Curriculum

The Web site includes student projects which provide ideas for integrating the

Secondary Web Publishing software in your classroom. You can view the student

projects online or print them from the Web site. Read the Curriculum Overview on

the Web site for detailed information about the contents and structure of the student

projects and the other curriculum resources.
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Step-by-step instructions

Step-by-step instructions for tasks that involve the Secondary Web Publishing

software and Apple technology are included on the Web site. You can download and

print the files using the Acrobat Reader program. (See “Installing Acrobat Reader”

later in this document.) After you print them, you can laminate them for durability

and keep them near the computer.

Resources

Electronic templates are provided to help you and your students complete some of

the activities in the projects. You can use these files as they are or customize them for

your classroom needs. These templates can be downloaded from the Web site. 

The Resources area of the Web site also includes relevant QuickTime movies and

documents that can help you use the templates and projects.

From the kit Web site, you can also access the Web Page Construction Site, a

collection of instructions and other resources to help you create your own Web

pages. You can download this site and use it as a template for customizing your own

instructional Web site. You can then post it on an intranet or use it in your classroom.

Curriculum standards

The Secondary Web Publishing Web site contains correlations information that

specifies how the software and student projects align to selected state and national

curriculum standards. You can search for correlation information by grade level,

subject area, topic, and by select states.

Apple Learning Professional Development online course

Secondary Web Publishing includes an online course that is designed to help you

learn how to use the kit software to enhance the curriculum in your classroom. You

access this course from the Secondary Web Publishing Web site by clicking the

Professional Development button.

The course introduces each of the software titles, presents a demonstration of an

aspect of the software that gives you an opportunity to practice the procedure, and

describes how the software can be applied in your classroom.

Community

This area of the Web site includes forums where you can discuss the Secondary Web

Publishing kit and its online course; additional student projects, submitted by other

teachers, that use the kit software; and teachers’ reviews of the software. You can also

access the extensive resources of Apple Learning Interchange (ALI), the Apple online

community for educators. ALI offers forums, chat rooms, lesson plans submitted by

teachers, special events, and other resources.
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First Steps

Several preliminary steps should be taken before you begin using the software in 

Secondary Web Publishing. These steps are described in “Before You Use the

Software,” below. You should also become familiar with Adobe™ Acrobat™ Reader, the

program you will use to read most of the electronic documentation in this kit and to

read many of the files you download from the Secondary Web Publishing Web site.

See “Using Acrobat Reader,” later in this section, for detailed instructions about using

this program.

Before you use the software

Before you begin to use the software in this kit, you need to select a printer, make

sure you have the correct version of QuickTime installed, and make sure that Acrobat

Reader is installed.

Note:  If you are using the student projects with an iBook or Power Mac G4

computer, you will need a compatible external microphone (available separately) to

complete the activities that involve recording sound.

Select a printer

Some programs in the kit require you to have a printer selected, even if your

computer is not connected to a printer. If you have not already selected a printer,

follow these steps to do so:

1 Open the Apple (K) menu and choose Chooser.

2 In the upper-left section of the Chooser window, click to select the printer driver 

that corresponds to the kind of printer you want to use.

Note:  If your computer is not connected to a printer, select the LaserWriter 8 icon,

then click the close box to close the Chooser. You don’t have to do steps 3 and 4.

3 In the upper-right section of the window, do one of the following:

m If you are connected to a network, click to select the name of the printer you 

want to print to.

m If you are not connected to a network, click to select the printer port or modem

port, whichever port your printer is connected to.
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4 Click the close box to close the Chooser window.

For more information on setting printer options, see the manual that came with your

printer.

Installing QuickTime

Depending on when you purchased your kit, you need QuickTime 4 or QuickTime 5

installed on your computer. See the section on QuickTime Pro later in this guide for

detailed installation instructions.

Installing Acrobat Reader

Most of the electronic documentation included on the software CDs and the files you

download from the Secondary Web Publishing Web site are in Adobe Acrobat format,

also called “PDF” format. To view and print these files, you need the Adobe Acrobat

Reader program. On some computers, Acrobat Reader is preinstalled in the

Applications folder.

If you purchased Secondary Web Publishing without a computer, you need to check

to see if the latest version of Acrobat Reader is installed on your computer. You can

find out the version number of the Acrobat Reader program installed on your

computer by selecting the Acrobat Reader program icon, then choosing Get Info

from the File menu. The version number is displayed. You can find out the latest

version number by going to the Adobe Web site at www.adobe.com. If you do not

have the latest version, you can download the Installer program for free from the

Adobe Web site.

Using Acrobat Reader

With Acrobat Reader, you can easily move around the documentation, search for

specific words or phrases, change the size of a page, and print any pages you want to

have as hard copy.

Moving through a document

You can move through a document in a number of different ways:

m To go to the next page, click the Next Page button ( ) on the toolbar.

m To return to the previous page, click the Previous Page button ( ).

m To return to the first page, click the First Page button ( ).

m To go to a specific page, click the page number box in the status bar at the bottom

of the main window, type the page number, and click OK.

m To search for a specific word, phrase, or activity, click the binoculars button ( )

on the toolbar, type the information you are searching for, and click Find.

For more information about moving around in Acrobat Reader documents, see

“Navigating pages,” in the “Viewing PDF documents” section of the Acrobat Reader

electronic help system.
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Changing the size of a page

To magnify or reduce the size of a page, click the box with the magnifying glass ( )

in the status bar at the bottom of the page, then select a magnification level. Refer to

“Viewing documents” in the “Viewing PDF documents” section of the Acrobat Reader

electronic help system for detailed information on other page display tools and

options.

Printing pages

You can print any pages of a PDF document while in the Acrobat Reader program.

To print specific pages using most printers, follow these steps:

1 Choose Print from the File menu.

2 Enter the page numbers as they appear at the bottom of the Acrobat Reader window.

These numbers may differ from the numbers that actually appear on the document

itself.

3 Click Print.

Using the Acrobat Reader electronic help system

For more information about using Acrobat Reader, see the program’s electronic help

system. To use the help system, choose Reader Online Guide from the Help menu,

then select the topic you want. Click “How to use this online guide” from the list at

the left of the main page to learn more about using the help system.

6 Secondary Web Publishing Getting Started Guide



Software Descriptions 
and Installation Instructions

The CD software case contains the software titles included with Secondary Web

Publishing.

The following sections provide a brief description of each software product,

information on installing and opening the program, and ways to learn more about 

it. Use these instructions, rather than the instructions that may be in the product’s

electronic manual or Read Me file. For most of the software products, you’ll find a

technical support phone number. (The phone numbers listed in this section were

current at the time the guide was written. However, this information is subject to

change.)

Note:  Do not install any version of QuickTime or Acrobat Reader that might be

included on a product’s CD. The product CDs sometimes include older versions of

QuickTime or Acrobat Reader. If you install an older version of QuickTime, you may

have problems using the software; an older version of Acrobat Reader might prevent

you from opening electronic documentation or files you download from the

Secondary Web Publishing Web site.

If you install an older version of QuickTime or Acrobat Reader by mistake, you can

easily reinstall the current version. See the section on QuickTime Pro later in this

document for installation instructions for QuickTime. (After installation, you should

make sure that the older version of QuickTime is no longer on your hard disk.) To

install the latest version of Acrobat Reader, go to the Adobe Web site at

www.adobe.com and follow those instructions.
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Dreamweaver from Macromedia

Dreamweaver is designed to help you create and maintain dynamic Web pages and

whole Web sites. The program provides familiar commands and actions to format

text, graphics, and page links. It includes Web site uploading capability and access to

an HTML source editor.

Note:  Depending on when you purchased your kit, you have either received

Dreamweaver 3 or Dreamweaver 4. Instructions are included for installing and using

both versions of the software.

The Dreamweaver software is on the Dreamweaver/Fireworks Studio CD. You install

both Dreamweaver and Fireworks at the same time.

Installing Dreamweaver 3

To install Dreamweaver 3 and Fireworks 3, follow these steps:

1 Insert the product CD into the computer’s CD or DVD drive.

2 Double-click to open the Studio CD icon, if necessary.

3 Double-click the Studio Installer icon.

4 Click Continue in the title screen.

5 Click Accept in the license agreement screen.

6 Type your name, organization (optional), and the product serial numbers, then click

OK. The serial numbers are located on the CD sleeve.

7 Click OK in the next dialog box.

8 Click Install in the next dialog box to install Dreamweaver.

9 Click Install in the next dialog box to install Fireworks.

10 Click Quit when you see a message stating that installation was successful.

Installing Dreamweaver 4

To install Dreamweaver 4 and Fireworks 4, follow these steps:

1 Insert the product CD into the computer’s CD or DVD drive.

2 Double-click to open the Studio 4 CD icon, if necessary.

3 Double-click the Studio 4 Installer icon.

4 Click Continue in the title screen.

5 Click Accept in the license agreement screen.

6 Type your name, organization (optional), and product serial number, then click OK.

The serial number is located on the CD sleeve.

7 Click OK in the next dialog box to install both Dreamweaver 4 and Fireworks 4.
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8 Click Quit when you see a message stating that installation was successful. A

Resources page opens in your browser software.

9 Choose Quit from the File menu to close the Resources page.

Using Dreamweaver 3 and Dreamweaver 4

If your computer has 64 MB of RAM or less, you need to make sure virtual memory is

turned on and set at 96 MB or more so that you can readily use Dreamweaver with its

electronic help system. To do so, follow these steps:

1 Choose Control Panels from the Apple menu (K), then choose Memory from the

submenu.

2 Click On under Virtual Memory if it is not already selected.

3 If necessary, use the arrows on the right side to set the virtual memory after restart to

“96 M.”

4 Close the Memory window by clicking its close box.

5 If you made changes in the Memory window, restart your computer by choosing

Restart from the Special menu.

To open Dreamweaver, follow these steps:

1 Open the Dreamweaver 3 folder or the Macromedia Dreamweaver 4 folder on your

hard disk, if it’s not already open.

2 Double-click the Dreamweaver icon or the Dreamweaver 4 icon to open the

program.

3 Select how you want to register the program in the dialog box that appears.

Learning more about Dreamweaver

Both versions of Dreamweaver include an electronic help system, a guided tour, and

a tutorial. These documents open in your browser software but you do not need to

be connected to the Internet to use them.

To open the help system, choose Using Dreamweaver from the Help menu. Choose

Guided Tour from the Help menu to take a tour of the software. With Dreamweaver

3, choose Tutorial from the Help menu to open the tutorial. To open the tutorial with

Dreamweaver 4, first open the help system by choosing Using Dreamweaver from the

Help menu, then select Tutorial from the list of topics on the left. When you’re done

using any of these elements, quit your browser to return to the Dreamweaver

window.

With Dreamweaver 4, you can also choose Lessons from the Help menu to open a set

of step-by-step instructions for Dreamweaver tasks. When you’re done using the

lessons, click the lesson window’s close box.

The service and support number for Dreamweaver is 415-252-9080.
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Fireworks from Macromedia

Fireworks is a Web graphics production tool that allows you to quickly create buttons,

animations, and page comps and save them as low memory vector graphics for faster

downloading. Everything remains editable, including files from many other graphics

applications. You can save production time with the History panel which allows you

to review and change your document, the step-by-step button maker, and the Library

panel.

Note:  Depending on when you purchased your kit, you have either received

Fireworks 3 or Fireworks 4. Instructions are included for installing and using both

versions of the software.

The Fireworks software is on the Dreamweaver/Fireworks Studio CD. You install both

Fireworks and Dreamweaver at the same time.

Installing Fireworks 3

To install Fireworks 3 and Dreamweaver 3, follow these steps:

1 Insert the product CD into the computer’s CD or DVD drive.

2 Double-click to open the Studio CD icon, if necessary.

3 Double-click the Studio Installer icon.

4 Click Continue in the title screen.

5 Click Accept in the license agreement screen.

6 Type your name, organization (optional), and the product serial numbers, then click

OK. The serial numbers are located on the CD sleeve.

7 Click OK in the next dialog box.

8 Click Install in the next dialog box to install Dreamweaver.

9 Click Install in the next dialog box to install Fireworks.

10 Click Quit when you see a message stating that installation was successful.

Installing Fireworks 4

To install Fireworks 4 and Dreamweaver 4, follow these steps:

1 Insert the product CD into the computer’s CD or DVD drive.

2 Double-click to open the Studio 4 CD icon, if necessary.

3 Double-click the Studio 4 Installer icon.

4 Click Continue in the title screen.

5 Click Accept in the license agreement screen.

6 Type your name, organization (optional), and product serial number, then click OK.

The serial number is located on the CD sleeve.

7 Click OK in the next dialog box to install both Dreamweaver 4 and Fireworks 4.
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8 Click Quit when you see a message stating that installation was successful. A

Resources page opens in your browser software.

9 Choose Quit from the File menu to close the Resources page.

Using Fireworks 3 and Fireworks 4

1 Open the Fireworks 3 folder or the Macromedia Fireworks 4 folder on your hard disk,

if it’s not already open.

2 Double-click the Fireworks 3 icon or the Fireworks 4 icon to open the program.

3 Select how you want to register your product in the dialog box that appears.

Learning more about Fireworks 3

Fireworks 3 includes a user’s manual and a tutorial. Choose Using Fireworks from the

Help menu to open the user’s manual or choose Tutorial from the Help menu to

open the tutorial. The files open in your browser software but you do not need to be

connected to the Internet to use them. You can also choose Index from the Help

menu to locate a specific topic or What’s New for information on this product

version’s features. When you’re done using any of these elements, quit your browser

to return to the Fireworks 3 window.

Learning more about Fireworks 4

Fireworks 4 includes a help system, a tutorial, and information about the current

software version. To open the help system, choose Using Fireworks from the Help

menu. Click Tutorial from the list of topics on the left of the help window to go to the

tutorial. Choose What’s New from the Help menu to see information on this product

version’s features. All of these files open in your browser software but you do not

need to be connected to the Internet to use them. When you’re done using any of

these elements, quit your browser to return to the Fireworks window.

Fireworks 4 also includes lessons that provide step-by-step instructions for Fireworks

tasks. You can open the lessons from the Welcome window that appears when you

open the program for the first time or choose Lessons from the Help menu. When

you’re done using the lessons, click the lesson window’s close box.

The service and support telephone number for Fireworks is 415-252-9080.
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Inspiration from Inspiration Software

Inspiration is a versatile program that can be used in all areas of the curriculum. The

program’s diagram features offer you a symbols library and drawing tools to create

“visual maps” of ideas and concepts. You can use the comprehensive outlining

environment to plan and organize reports, Web sites, multimedia presentations, and

other projects. Examples and templates included with the program illustrate a variety

of ways you can use Inspiration in the classroom.

Installing Inspiration

1 Insert the Inspiration CD into the computer’s CD or DVD drive. 

2 Double-click the Inspiration 6 Install icon in the CD window.

3 Click Continue in the opening screen.

4 Click Install in the dialog box that appears.

5 When you see a message stating that installation was successful, click Quit. 

6 In the dialog box that appears, type your name, school, and the serial number. The

serial number is on a sticker on the CD sleeve. Click OK.

7 Select how you want to register the product in the next dialog box.

Note:  Do not install the version of Acrobat Reader that is included in the Manual

folder on the CD. A later version of this program is already installed on your

computer.

Using Inspiration

1 Open the Inspiration 6 folder on your hard disk, if necessary.

2 Click Close in the “Tip of the Day” window when you are done reading it, or click

Next to see more tips.

Learning more about Inspiration

Inspiration includes electronic files for a getting started guide and a user’s manual.

The files for these documents are located in the Manual folder on the CD. 

Inspiration also includes an electronic help system. To use the help system, choose

Inspiration Help from the Help menu, then click Help Topics. Choose Quit from the

Help menu when you’re done using the help system.

The service and support telephone number for Inspiration is 800-877-4292.
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LiveStage from Totally Hip Software

With this multimedia development tool, you can create compelling Web animation,

graphics, and interactive Web media. LiveStage exports files as interactive QuickTime

movies, ready to be used with different browsers and computer platforms. The

LiveStage CD also includes the WebPainter application, another tool for creating

graphics and animations for Web pages. WebPainter provides graphics content for

LiveStage which can be scripted to create buttons, games, puzzles, and so on.

Installing LiveStage

1 Insert the LiveStage CD into the computer’s CD or DVD drive.

2 Double-click the LS DR 1.0.2 CD icon, if necessary.

3 Double-click the LiveStage 1.0.2 Installer icon.

4 Click Continue in the title screen.

5 Click Continue in the information screen.

6 Click Install in the next dialog box. (Do not be concerned about the note stating that

you need QuickTime 3 installed. You can use LiveStage with a later version of

QuickTime.)

7 Click Quit when you see a message stating that installation is complete.

Using LiveStage

1 Open the LiveStage 1.0.2 ƒ folder on your hard disk.

2 Double-click the LiveStage DR 1.0.2 icon to open the program.

3 Type your name, then click OK in the registration dialog box that appears the first

time you use the program.

Installing WebPainter

1 Make sure the CD is still in the CD or DVD drive.

2 Double-click the WebPainter 3.1 Installer icon.

3 Click Continue in the title screen.

4 Click Continue in the Read Me First screen.

5 Click Install in the next dialog box. (Do not be concerned about the note stating that

you need QuickTime 3 installed. You can use WebPainter with a later version of

QuickTime.)

6 Click Quit when you see a message stating that installation is complete.

The WebPainter application and electronic documentation are located in the

WebPainter 3.1 ƒ folder on your hard disk.
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Learning more about LiveStage

A user’s manual is included in the LiveStage 1.0.2 ƒ folder on your hard disk. Double-

click the LS Manual.pdf icon to open the user’s manual.

Four tutorials are included in the Tutorials folder in the LiveStage 1.0.2 ƒ folder on

your hard disk. Each tutorial takes you through a different LiveStage task.

LiveStage also includes an electronic help system. You need to be connected to the

Internet to use this help system. To open the help Web page, choose Get LiveStage

Online Support from the Help menu when LiveStage is open. Your browser software

opens and the help system Web page appears. Close the help system window when

you’re done or quit your browser.

The service and support telephone number for LiveStage is 604-685-0984.
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QuickTime Pro from Apple Computer

QuickTime is the industry-standard technology for creating, playing, and streaming

digital media for Mac OS. It handles video, sound, animation, graphics, text, music,

and 360-degree virtual reality ( VR) screens. QuickTime Pro allows you to create

Internet-ready audio and video; add special effects to movies; make presentations

and slide shows; export video, audio, and pictures to more than a dozen standard file

formats; watch full-screen movie playback; and more.

Note:  Depending on when you received your kit, you have received access to the

features of QuickTime Pro version 4 or 5. With version 4, you first install QuickTime

from a CD included with the kit. With version 5, you download QuickTime 5 from the

Internet and then install it on your computer. With both versions, you then use the

registration information and serial number included on the CD sleeve to unlock

QuickTime Pro.

Installing QuickTime 4

1 Insert the QuickTime 4 CD into the computer’s CD or DVD drive.

2 Double-click the QuickTime Showcase CD icon, if necessary.

3 Double-click the QuickTime Installer icon. ( You may need to first open the

QuickTime 4.1 Installer folder.)

4 Click Continue in the dialog box that appears.

5 Click Agree in the software license information dialog box.

6 Click Continue in the next dialog box to install the full set of QuickTime files on your

computer.

7 Click Restart when you see a message stating that installation was successful.

After you have installed QuickTime on your computer, use the registration

information and serial number located on the CD sleeve to unlock the extended

multimedia capabilities of QuickTime Pro.

Unlocking QuickTime 4 Pro

To unlock QuickTime Pro, follow these steps:

1 Choose Control Panels from the the Apple (K) menu, then choose QuickTime

Settings from the submenu.

2 Choose Registration from the pop-up menu at the top of the control panel window.

3 Click Enter Registration.

4 Use the information and serial number located on the CD sleeve. Type the

information exactly as it appears on the label.

m In the “Registered to” text box, type the text on the first line of the label.

m In the Registration Number text box, type the serial number. If you see a 0 in the

serial number, be sure to type the numeral 0 (zero), not the letter O.

5 Click OK, then close the QuickTime Settings control panel.
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Installing QuickTime 5

Before you unlock QuickTime Pro, you need to download and install QuickTime 5 if

it is not already installed on your computer. If you already have QuickTime 5 installed

on your computer, you can skip these steps and go to “Unlocking QuickTime 5 Pro.”

To find out the version of QuickTime on your computer, choose Control Panels from

the Apple menu, then choose Extensions Manager. Scroll down the list of Extensions

until you see QuickTime. The version number is displayed in this list.

1 Go to www.apple.com/quicktime/download.

2 Follow the onscreen instructions to download and install QuickTime 5 Player. When

you are asked for registration information, enter the information from the label on

the CD sleeve.

m In the Registered To text box, type the text on the first line of the label.

m In the Registration Number text box, type the serial number on the label. If you

see a 0 in the serial number, be sure to type the numeral 0 (zero), not the letter O.

After the installation process is complete, you will be ready to use QuickTime Pro.

Unlocking QuickTime 5 Pro

If QuickTime 5 Pro was already installed on your computer, you just need to unlock

the capabilities of QuickTime 5 Pro using the registration information and serial

number on the CD sleeve. To do so, follow these steps:

1 Open QuickTime Player located in the QuickTime Folder.

2 Choose Preferences from the Edit menu, then choose Registration from the

submenu.

3 Click Edit Registration and enter the information requested.

m In the Registered To text box type the text on the first line of the label.

m In the Registration Number text box, type the serial number on the label. If you

see a 0 in the serial number, be sure to type the numeral 0 (zero), not the letter O.

4 Click OK. Now you’re ready to use QuickTime Pro.

Using QuickTime Pro

Installing QuickTime Pro installs a suite of software tools. QuickTime extension files

are installed in your System Folder’s Extensions folder. The QuickTime Folder on

your hard disk includes QuickTime Player with which you can play, save, bookmark,

edit, and compress movies; PictureViewer that you can use to view and convert still

images; and the QuickTime Plug-in which works with Web browsers to open any

media type supported by QuickTime. You can use the QuickTime Updater to

automatically periodically update your version of QuickTime from the Internet.

To open QuickTime Player, follow these steps:

1 Open the QuickTime Folder on your hard disk.

2 Double-click the QuickTime Player icon to open the program.
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Learning more about QuickTime Pro

QuickTime Player includes an electronic help system. To open the help system when

QuickTime Player is open, choose On-line QuickTime Player Help from the Help

menu. Links to help information are displayed in your browser. Quit your browser to

return to QuickTime Player.

The service and support telephone number for QuickTime Pro is 800-500-7078.
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QuickTime VR Authoring Studio from Apple Computer

QuickTime VR Authoring Studio is a set of QuickTime virtual reality (QTVR) tools

used for creating QTVR panoramas, objects, and scenes and for managing QTVR

projects. You can obtain an update for QTVR Authoring Studio on the Web at

www.apple.com/quicktime/qtvr.

Note:  Depending on when you purchased the kit, you received either QuickTime

VR Authoring Studio or The VR Worx.

Installing QuickTime VR Authoring Studio

1 Insert the QuickTime VR Authoring Studio CD into the computer’s CD or DVD drive.

2 Double-click the QTVR Authoring Studio CD icon, if necessary.

3 Double-click the Installer icon.

4 Click Continue in the title screen.

5 Click Agree when you’re done reading the licensing information.

6 Choose Custom Install from the pop-up menu at the upper-left corner of the window

where you now see the words “Easy Install.”

7 Click to select QuickTime VR Authoring Studio; then click Install.

8 Click Quit when you see a message stating that installation was successful.

Note:  Do not install the version of Adobe Acrobat Reader that is included on the

CD. The current version of Acrobat Reader should already be installed on your

computer.

Using QuickTime VR Authoring Studio

1 Open the QuickTime VR Authoring Studio folder on your hard disk.

2 Double-click the QTVR Authoring Studio 1.0 icon to open the program.

3 Type your name, organization (optional), and serial number. The serial number is on

a sticker on the CD sleeve. Click OK.

Learning more about QuickTime VR Authoring Studio

QuickTime VR Authoring Studio includes a user’s manual that is located on the CD.

You may need to scroll down in the CD window to locate the icon for the user’s

manual.

The service and support telephone number for QuickTime VR Authoring Studio is

800-500-7078.
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SmartSound For Multimedia from Sonic Desktop Software

SmartSound For Multimedia provides the tools to produce professional-quality

soundtracks. It includes two programs in one, Maestro for step-by-step soundtrack

creation, and a Sound Editor for specific music editing. You can also record and edit

your own sounds.

Installing SmartSound

1 Insert the SmartSound CD into the computer’s CD or DVD drive.

2 Double-click to open the SmartSound CD icon.

3 Double-click the SmartSound Installer icon.

4 Click Continue in the title screen.

5 Click Continue in the information screen.

6 Click Install in the dialog box that appears.

7 Click Quit when you see a message stating that installation was successful.

Using SmartSound

1 Open the SmartSound For Multimedia ƒ folder on your hard disk if it’s not already

open.

2 Double-click the SmartSound For Multimedia icon to open the application.

3 Type your name and school (both optional) in the dialog box that appears the first

time you use the program, then click OK.

4 Click Accept in the software license agreement window.

5 Click Editor (for the Sound Editor) or Maestro to get started.

Learning more about SmartSound

A user’s guide and an update to the user’s guide are located in the Documentation

folder in the SmartSound For Multimedia ƒ folder on your hard disk. To open the

main user’s guide, double-click the SmartSound 1.5 pdf icon. To open the update,

double-click the “What’s New in 1.6. pdf ” icon.

Two tutorials, one on music editing and one on video scoring, are located in the

Tutorials folder in the SmartSound For Multimedia ƒ folder on your hard disk.

SmartSound For Multimedia also has an electronic help system. Choose SmartSound

Guide from the Help menu to open the help system. You can search using general

topics, index entries, or by typing your own text to search for. When you’re done

using the help system, click the help window close box.

The service and support telephone number for SmartSound For Multimedia is 

818-718-9993.
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The VR Worx from VR Toolbox

The VR Worx is a suite of authoring tools for QuickTime VR. With it, you can produce

panoramic movies, object movies, and multinode scenes (which tie two or more

scenes together), all in QuickTime format. This product includes curriculum ideas for

integrating QTVR into the classroom.

Note:  Depending on when you purchased the kit, you received either QuickTime

VR Authoring Studio or The VR Worx.

Installing The VR Worx

1 Insert the The VR Worx CD into the computer’s CD or DVD drive.

2 Double-click The VR Worx 2.0-Education CD icon, if necessary.

3 Double-click the VR Worx 2.0 icon.

4 Double-click the Install The VR Worx icon.

Note:  Do not install QuickTime from this window. The current version of

QuickTime is already installed on your computer.

5 Click Continue in the opening screen.

6 Click Agree in the license agreement screen.

7 Click Install to start the installation process.

8 In the next dialog box, select a location where you want to install the program, then

click Install.

9 When you see a message that installation was successful, click Quit.

Using The VR Worx

1 Open The VR Worx 2.0 folder on your hard disk.

2 Double-click The VR Worx 2.0 icon to open the program.

3 Type your name, organization, and key code (the serial number), then click OK.

4 Select a document type in the next dialog box and click OK.

Learning more about The VR Worx

The CD includes files for a teacher’s and a student’s workbook. Each workbook

includes a tutorial and other curriculum information. These files are in PDF format

and are located in the Workbooks folder in the Toolbox QTVR Curriculum folder on

the CD.

The service and support telephone number for The VR Worx is 877-878-6657.
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Web Graphics Mega Pack II from Nova Development

Web Graphics Mega Pack II is a collection of high-quality, ready-made graphics

designed for Web pages. The product includes accents, backgrounds, banners,

bullets, clip art, animations, dividers, and other types of images.

Using Web Graphics Mega Pack II

You use Web Graphics Mega Pack II directly from the CD. To view the available

images, follow these steps:

1 Insert the Web Graphics Mega Pack II CD into the computer’s CD or DVD drive.

2 Double-click the Web Graphics Mega Pack II CD icon, if necessary.

3 If you use Microsoft Internet Explorer, double-click the Start (Internet Explorer).htm

icon. If you use Netscape Navigator, double-click the Start (Netscape).htm icon.

4 Select a category of images by clicking the corresponding button on the left of the

browser window, or by clicking the text “Web Graphics Library,” and then selecting a

category from the window that appears.

Learning more about Web Graphics Mega Pack II

In the main screen, click “Using the Web Graphics” to see information about the

product, including how to incorporate the images into your Web pages.

The service and support telephone number for Web Graphics Mega Pack II is 

818-591-9600.
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