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Welcome

Apple Learning Series: Secondary Multimedia provides students with the most

powerful multimedia solutions for creating and delivering digital media. Students use

the latest multimedia technology to create professional-quality desktop movies,

interactive presentations, and 3D graphics and animation projects. This Getting

Started Guide describes the contents of the kit, what you need to do before you use

the software, and how to install and begin using the software.

Secondary Multimedia includes the following items:

m Secondary Multimedia CD software case

m Resources on the Secondary Multimedia Web site

m Quick Start card

Secondary Multimedia CD software case

The CD software case contains all of the software for Secondary Multimedia. Most

products include electronic documentation on the CD, such as user’s manuals or

teacher’s guides.

Web site contents

The Secondary Multimedia Web site includes the following components: 

Curriculum

The Web site includes student projects that provide ideas for integrating the kit

software in your middle school or high school classroom. You can view the student

projects online or print them from the Web site.

Read the Curriculum Overview on the Web site for detailed information about the

contents and structure of the student projects and the other curriculum resources.
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Step-by-step instructions

Step-by-step instructions for tasks that involve the Secondary Multimedia software

and Apple technology are included on the Web site. These detailed instructions are

designed to help your students complete software-related activities. You can

download and print the files using the Acrobat Reader program. (See “Installing

Acrobat Reader,” later in this guide.)

Resources

Electronic templates are provided to help you and your students complete some of

the activities in the projects. You can use these files as they are or customize them for

your classroom needs. These templates can be downloaded from the Web site. The

Resources area of the Web site also includes relevant QuickTime movies and other

documents that can help you use the templates or projects.

From the Secondary Multimedia Web site, you can also access the Web Page

Construction Site, a collection of instructions and other resources to help you create

your own Web pages. You can download this site and use it as a template for

customizing your own instructional Web site. You can then post it on an intranet or

use it in your classroom.

Curriculum standards

The Secondary Multimedia Web site contains correlations information that specifies

how the software and student projects align to curriculum standards. You can search

for correlation information by grade level, subject area, topic, and by select states.

Apple Learning Professional Development online course

Secondary Multimedia includes an online course that is designed to help you learn

how to use the kit software to enhance the curriculum in your classroom. You access

this course from the Secondary Multimedia Web site by clicking the Professional

Development button.

The course introduces each of the software titles, presents a brief demonstration of

an aspect of the software, and describes how the software can be applied in your

classroom.

Community

This area of the Web site includes forums where you can discuss the Secondary

Multimedia kit and its online course; additional student projects, submitted by other

teachers, that use the kit software; and teacher reviews of the software. You can also

access the extensive resources of Apple Learning Interchange (ALI), the Apple online

community for educators. ALI offers forums, chat rooms, lesson plans submitted by

teachers, special events, and other resources.
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First Steps

Several preliminary steps should be taken before you begin using the software in 

Secondary Multimedia. These steps are described in “Before You Use the Software,”

below. You should also become familiar with Adobe™ Acrobat™ Reader, the program

you will use to read most of the electronic documentation in this kit and to read

many of the files you download from the Secondary Multimedia Web site. See “Using

Acrobat Reader,” later in this section, for detailed instructions about using this

program.

Before you use the software

Before you begin to use the software in this kit, you need to select a printer, make

sure that the correct version of QuickTime is installed, and make sure that Acrobat

Reader is installed.

Note:  If you are using the student projects with an iBook or Power Mac G4

computer, you will need a compatible external microphone (available separately) to

complete the activities that involve recording sound.

Select a printer

Some programs in the kit require you to have a printer selected, even if your

computer is not connected to a printer. If you have not already selected a printer,

follow these steps to do so:

1 Open the Apple (K) menu and choose Chooser.

2 In the upper-left section of the Chooser window, click to select the printer driver 

that corresponds to the kind of printer you want to use.

Note:  If your computer is not connected to a printer, select the LaserWriter 8 icon,

then click the close box to close the Chooser. You don’t have to do steps 3 and 4.

3 In the upper-right section of the window, do one of the following:

m If you are connected to a network, click to select the name of the printer you 

want to print to.

m If you are not connected to a network, click to select the printer port or modem

port, whichever port your printer is connected to.
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4 Click the close box to close the Chooser window.

For more information on setting printer options, see the manual that came with your

printer.

Installing QuickTime

Depending on when you purchased your kit, you need QuickTime 4 or QuickTime 5

installed on your computer. Follow the instructions in the Final Cut Pro section, later

in this guide, to install QuickTime.

Installing Acrobat Reader

Most of the electronic documentation included on the software CDs and many of the

files you download from the Secondary Multimedia Web site are in Adobe Acrobat

format, also called “PDF” format. To view and print these files, you need the Adobe

Acrobat Reader program. On some computers, Acrobat Reader is preinstalled in the

Applications folder.

If you purchased Secondary Multimedia without a computer, you need to check to

see if the latest version of Acrobat Reader is installed on your computer. You can find

out the version number of the Acrobat Reader program installed on your computer

by selecting the Acrobat Reader program icon, then choosing Get Info from the File

menu. The version number is displayed. You can find out the latest version number

by going to the Adobe Web site at www.adobe.com. If you do not have the latest

version, you can download the new Installer program for free from the Adobe 

Web site.

Using Acrobat Reader

With Acrobat Reader, you can easily move around the documentation, search for

specific words or phrases, change the size of a page, and print any pages you want to

have as hard copy.

Moving through a document

You can move through a document in a number of different ways:

m To go to the next page, click the Next Page button ( ) on the toolbar.

m To return to the previous page, click the Previous Page button ( ).

m To return to the first page, click the First Page button ( ).

m To go to a specific page, click the page number box on the status bar at the

bottom of the main window, type the page number, and click OK.

m To search for a specific word, phrase, or activity, click the binoculars button ( )

on the toolbar, type the information you are searching for, and click Find.

For more information about moving around in Acrobat Reader documents, see

“Navigating pages,” in the “Viewing PDF documents” section of the Acrobat Reader

electronic help system.
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Changing the size of a page

To magnify or reduce the size of a page, click the box with the magnifying glass ( )

on the status bar at the bottom of the page, then select a magnification level. Refer to

“Viewing documents” in the “Viewing PDF documents” section of the Acrobat Reader

electronic help system for detailed information on other page display tools and

options.

Printing pages

You can print any pages of a PDF document while in the Acrobat Reader program.

To print specific pages using most printers, follow these steps:

1 Choose Print from the File menu.

2 Enter the page numbers as they appear at the bottom of the Acrobat Reader window.

These numbers may differ from the numbers that actually appear on the document

itself.

3 Click Print.

Using the Acrobat Reader electronic help system

For more information about using Acrobat Reader, see the program’s electronic help

system. To use the help system, choose Reader Online Guide from the Help menu,

then select the topic you want. Click “How to use this online guide” from the list at

the left of the main page to learn more about using the help system.
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Software Descriptions 
and Installation Instructions

The CD software case contains all of the software titles included with Secondary

Multimedia.

The following sections provide a brief description of each software product,

information on installing and opening the program, and ways to learn more about 

it. Use these instructions, rather than the instructions that may be in the product’s

electronic manual or Read Me file. For most of the software products, you’ll find a

technical support phone number. (The phone numbers listed in this section were

current at the time the guide was written. However, this information is subject to

change.)

Note:  Do not install any version of QuickTime or Acrobat Reader that might be

included on a product’s CD, other than the Final Cut Pro CD. The product CDs

sometimes include older versions of QuickTime or Acrobat Reader. If you install an

older version of QuickTime, you may have problems using the software; an older

version of Acrobat Reader might prevent you from opening electronic

documentation or files you download from the Secondary Multimedia Web site.

If you install an older version of QuickTime or Acrobat Reader by mistake, you can

easily reinstall the current version. You can reinstall QuickTime by using the Installer

program on the Final Cut Pro CD. To install the latest version of Acrobat Reader, go to

the Adobe Web site at www.adobe.com, and follow the onscreen instructions.
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The Archives of History from MPI Multimedia

The Archives of History features a set of QuickTime movies that can be used in

presentations or viewed on their own. This comprehensive collection, from the

historical archives of The WPA Film Library, includes footage of U.S. and world events.

The program comes with its own movie browser for viewing the movies and

descriptive text.

Installing The Archives of History

1 Insert The Archives of History CD into the computer’s CD or DVD drive.

2 Double-click The Archives of History CD icon, if necessary.

3 Drag the History Stuff folder from the CD to your hard disk icon.

Note:  To use The Archives of History, you need to have HyperCard or HyperCard

Player installed on your computer. If neither is already installed, you can install

HyperCard Player from The Archives of History CD. To do so, drag the HyperCard

2.4.1 folder from the CD window to your hard disk icon.

Using The Archives of History

Before you use The History of Archives browser, you may need to increase the

amount of memory allocated to HyperCard Player. To do so, follow these steps:

1 Open the HyperCard Player folder on your hard disk and click once to select the

HyperCard Player application icon.

2 Choose Get Info from the File menu, then choose Memory from the Show pop-up

menu.

3 In the Preferred Size box, type 16000 if it is not already entered.

4 Close the Get Info window.

You’ll still need the CD to use The Archives of History because not all of the files from

the CD have been installed on your computer.

1 Make sure the CD is still in the computer’s CD or DVD drive.

2 Open the History Stuff folder on your hard disk.

3 Double-click The Archives of History icon.

4 Click I Accept when you’re done reading the licensing agreement information.

5 Click in the title screen to continue.

You can navigate through the collection using the arrow buttons on the right side of

the screen. You can then preview the movies with the Movie Controls buttons.

Note:  When you’ve selected movies that you want to use in a multimedia project,

copy them to a folder on your hard disk. The video sequences are organized in

folders by decade in the Movies folder on the CD.
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Learning more about The Archives of History

The service and support telephone number for The Archives of History is 

800-777-2223.
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Art Mania 12,000 from Nova Development

Art Mania 12,000 is a collection of clip art images on two CDs that you can use in

many different types of presentations. Categories of images include Americana,

Education & Schools, Government, Maps, Music, and Seasons and Weather. Each clip

art image is provided in both EPS and TIFF formats. Images are divided into “vector”

and “raster” images. Vector images are single objects and so can be more readily

resized, while raster, or bitmapped, images are made up of individual “pixels” and are

used with painting and photo-editing applications.

Installing Art Mania 12,000

Before you use the Art Mania images, you need to install the Portfolio Browser

application which enables you to view the graphics in groups in catalogs.

1 Insert the Art Mania 12,000 Disc 1 disc into the computer’s CD or DVD drive.

2 Double-click the Clip Art 1 CD icon.

3 Double-click the Portfolio Installer icon.

4 Click Continue in the opening screen.

5 Click Install in the dialog box that appears.

6 Click Install in the next dialog box to install the Portfolio Browser on your hard disk.

7 Click Quit when you see a message stating that installation was successful.

Using Art Mania 12,000

To locate an image you want to use, you open an Art Mania 12,000 catalog. To do so,

follow these steps:

1 Insert the Art Mania 12,000 CD that contains the images you want to view and open

the Portfolio Browser from your hard disk.

2 Locate the category of images that you want to view in the catalog folders.

3 Double-click the icon for the category you want to view. A catalog of images appears.

Learning more about Art Mania 12,000

A user’s guide for Art Mania 12,000 is included on Disc 1. The user’s guide includes

information on the EPS and TIFF file formats as well as instructions on how to import

the graphics into different applications.

The Portfolio Browser application includes an electronic help system. Choose Help

Contents from the Help menu to open the help system. You can select from the

Index or Contents tab or find text by typing your own topic. When you’re done,

choose Quit from the File menu. The help window closes and the Portfolio Browser

is the active window.

The service and support telephone number for Art Mania 12,000 is 818-591-9600.
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CINEMA 4D XL from Maxon

CINEMA 4D XL is an integrated 3D modeling, animation, and raytracing program. It

offers fast-working and rendering environments, a fully object-oriented and multi-

threaded architecture, spline and NURBS modeling, procedural texture mapping,

volumetric lights, inverse kinematics and bones, function curves, formulas, custom

scripting, and more.

Note:  Depending on when you purchased your kit, you received either CINEMA 

4D XL 5.31 or 6.3. Instructions for both are included here.

Installing CINEMA 4D XL

You install both versions of CINEMA 4D XL the same way:

1 Insert the CINEMA 4D XL CD into the computer’s CD or DVD drive.

2 Double-click the CINEMA 4D XL CD icon, if necessary.

3 Double-click the Start_Here.htm icon. A page with several options appears in your

browser software. From this page, you can access installation and registration

information, tutorials, and a reference manual.

4 Click the Install CINEMA 4D icon and write down the temporary serial number that is

displayed. You will need to enter this number when you open the program for the

first time. You need to register the software to receive a permanent serial number.

5 Choose Quit from the File menu to quit your browser.

6 Drag the CINEMA 4D XL folder to your hard disk.

Using CINEMA 4D XL

1 Open the CINEMA 4D XL folder on your hard disk.

2 Double-click the CINEMA 4D XL 5.31 or the CINEMA 4D XL 6.3 icon to open the

program.

3 In the dialog box that appears, type the serial number, your name, school or

company (optional), and address. Click OK.

Learning more about CINEMA 4D XL

Both versions of CINEMA 4D XL include tutorials and a reference manual. You can

access the tutorials by double-clicking the Start_Here.htm icon on the CD, then

clicking the Tutorials button. The tutorials included with CINEMA 4D XL 5.31 are all

designed to be used with Final Cut Pro. The tutorials included with version 6.3

require you to be connected to the Internet.

You can open the reference manual from the Start_Here page. When the CINEMA 4D

XL program is open, you can view the reference manual by choosing Help from the

Help menu. The reference manual opens in an Acrobat Reader document.

The service and support telephone number for CINEMA 4D XL is 808-494-0718.
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Director (Academic Version) from Macromedia

Director (Academic Version) is an authoring tool for multimedia production that you

can use to create Web sites, interactive presentations, simulations, and more. It allows

you to deliver multimedia for the Internet, CD-ROMs, and DVD-ROMs, combining

graphics, sound, animation, text, and video into compelling content. Users can view

your Web content with the Shockwave Player software that can be downloaded from

the Macromedia Web site at www.macromedia.com.

Note:  Depending on when you purchased your kit, you received either Director 7

or Director 8. Instructions for both versions are included here.

Installing Director

1 Insert the Director 7 K–12 Curriculum CD or Director 8 Academic CD into the

computer’s CD or DVD drive.

2 Double-click the Director K12 CD icon or the Director 8 Academic CD icon, if

necessary.

3 Double-click the Install D7 Academic icon or the Install D8 Academic icon.

4 Click Continue in the title screen.

5 Click Accept in the software license screen, and click Install in the next dialog box.

Note:  When you install Director 8, you also install Shockwave Multiuser Studio

software that allows you to build multiuser communities of simultaneous users.

6 Click Quit when you see a message stating that installation was successful.

Using Director

1 Open the Director 7 Academic folder or the Director 8 Academic folder on your hard

disk, if it’s not already open.

2 Double-click the Director 7.0 Academic icon or the Director 8 icon to open the

program.

3 In the Welcome dialog box, type your name, organization (optional), and the product

serial number, which is on a sticker on the CD sleeve. Click OK.

Learning more about Director

Both versions of Director include a comprehensive tutorial. To use the Director 7

tutorial, open the Director 7 K–12.pdf file on the CD. Other files used in the tutorial

are included on the CD in the folder called Example Files.

To use the Director 8 tutorial, follow these steps:

1 Choose Director Help from the Help menu when Director 8 is open.

2 Click the Contents tab if it’s not already selected.

3 Select Director 8 Tutorial from the list, then click Open.

4 Click Director 8 Tutorial next to the page icon (not the book icon), then click Display.
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Both versions of Director include an electronic help system. To access the help

system, choose Director Help from the Help menu. You can select subjects from the

Index or Content tab or find text by clicking the Find tab and typing your own topic.

Choose Quit from the File menu when you’re done. Choose Web Links from the Help

menu to access further information about the program on the developer’s Web site.

The service and support telephone number for Director (Academic Version) is 

415-252-9080.
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Electrifier Pro from Electrifier

Electrifier Pro is a tool for creating media with different types of content, such as

vector and bitmap animation, QuickTime movies, digitized audio, synthesized music,

3D images, and 150 special effects (included with the program). You can create

streaming for the Web with this product and can easily preview, edit, and compress

your work. Electrifier Pro files can be integrated with Adobe PageMill, Adobe

Photoshop, and other authoring tools.

Note:  Depending on when you purchased the kit, you received either Electrifier Pro

or Painter Classic.

Installing Electrifier Pro

1 Insert the Electrifier Pro CD into the computer’s CD or DVD drive.

2 Double-click to open the Electrifier Pro CD icon, if necessary.

3 Drag the Electrifier Pro folder from the CD window to your hard disk icon.

Using Electrifier Pro

1 Open the Electrifier Pro folder on your hard disk.

2 Double-click the Electrifier Pro 1.02 icon to open the program.

Learning more about Electrifier Pro

A user’s manual that includes getting started instructions, reference material, and a

tutorial is located in the Documentation folder in the Electrifier Pro folder on your

hard disk. To open the manual, double-click the Explorer Users Open Me icon if you

use Microsoft Internet Explorer as your browser software, or double-click the

Netscape Users Open Me icon if you use Netscape Navigator™. The manual opens in

your browser. The tutorial is located in the “Learning By Doing” section.

The service and support telephone number for Electrifier Pro is 919-806-4000.
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Final Cut Pro Version 1.2.1 and 1.2.5 
from Apple Computer

Final Cut Pro is software for professional digital video editing, compositing, and

special effects. It provides easy-to-use, plug-and-play digital video using FireWire. Its

comprehensive tools streamline the editing and compositing process and allow you

to turn video into well-polished productions.

Note:  Depending on when you purchased your kit, you received either Final Cut

Pro version 1.2.1, 1.2.5, or 2. You can determine the version number by looking at the

CD label. If you have version 1.2.1 or 1.2.5, follow the instructions in the following

sections. If you have version 2, see the instructions in the section “Final Cut Pro

Version 2 From Apple Computer.”

Installing QuickTime and QuickTime Pro

Before you install Final Cut Pro 1.2.1 or 1.2.5, you need to install the version of

QuickTime that’s included on your Final Cut Pro CD. To install QuickTime, follow

these steps:

1 Insert the Final Cut Pro CD into the computer’s CD or DVD drive.

2 Double-click the Final Cut Pro CD icon, if necessary.

3 Drag the QuickTime Installer folder to your hard disk icon.

4 Open the QuickTime Installer folder on your hard disk and double-click the

QuickTime Installer icon.

5 Click Continue in the dialog box that appears.

6 Click Agree in the software license information dialog box.

7 Click Custom in the next dialog box, then click Continue.

8 Click Select All to install all of the components, then click Continue.

9 Click Restart when you see a message stating that installation was successful.

After you have installed QuickTime Pro on your computer, use the registration name

and serial number located on the CD sleeve to unlock the extended multimedia

capabilities of QuickTime Pro.

To unlock QuickTime Pro, follow these steps:

1 Choose Control Panels from the Apple (K) menu, then choose QuickTime Settings

from the submenu.

2 Choose Registration from the pop-up menu at the top of the control panel window.

3 Click Enter Registration.

4 Use the information and serial number located on the CD sleeve. Type the

registration information exactly as it appears on the label.

m In the “Registered to” field, type the “Registered to” information on the top line of

the top label, such as QuickTime Pro.

m In the “Registration number” field, type the serial number. If you see a 0, be sure

to type the numeral 0 (zero), not the letter O.

Secondary Multimedia Getting Started Guide 15



5 Click OK, then close the QuickTime Settings control panel window.

Note:  If you are using an iMac DV, you need to update your system software to 

Mac OS 9.04. For the latest information on updates and new versions, visit the Final

Cut Pro Web site at www.apple.com/finalcutpro/

Preparing to install Final Cut Pro

After you install QuickTime you are ready to install the Final Cut Pro software. The

installation steps vary depending on the version of the software that came with your

kit. Look on the CD label to see the Final Cut Pro software version. If the CD label

says version 1.2.1, use the instructions in the following section. If the CD label says

version 1.2.5, use the instructions in the “Installing Final Cut Pro 1.2.5” section.

Installing Final Cut Pro 1.2.1

Installation places the Final Cut Pro application and its components on your hard

disk. Installation of certain software components with this version of Final Cut Pro is

determined by the type of capture hardware you will be using. If you have not yet

installed and configured the additional hardware you will be using with your

computer, read the section “Hardware Setup and Configuration” in the electronic

user’s manual that is included on the Final Cut Pro CD. If your system is already

configured with capture hardware and a camcorder or deck, proceed with the

installation.

1 Insert the Final Cut Pro CD into the computer’s CD or DVD drive.

2 Double-click the Final Cut Pro CD icon.

3 Double-click the Final Cut Pro icon.

4 Choose a destination disk from the pop-up list and click Select.

Note:  Final Cut Pro can only be installed on a hard disk with Mac OS 8.5 or later.

5 Read the Software License Agreement and click Continue. Click Agree to continue

with the installation.

6 Click Continue in the information screen.

7 Specify the video capture hardware you will be using:

m Select “Targa series” if you will use a Targa video capture card.

m Select DV (digital video) if you will use Apple FireWire and DV devices. When you

select DV, your default video frame size is set to 720 x 480.

Note:  Selecting DV installs FireWire extensions in your System Folder. These

extensions are optimized for Final Cut Pro. If you have existing FireWire extensions in

your System Folder that you want to retain, move them out of the Extensions folder

before you continue.

m Specify “None/Don’t know” if you will use hardware other than DV or Truevision

Targa.

Click Continue.

16 Secondary Multimedia Getting Started Guide



8 To specify a default video frame size (Truevision Targa only):

m Select NTSC for a 640 x 480 frame size.

m Select NTSC (CCIR 601) for a 720 x 486 frame size.

Click Continue.

9 To specify the type of video source connection:

m Select Composite to sample video over a single cable using a BNC or RCA

connector.

m Select S-Video to sample video over a single cable using a 4-pin S-video connector.

m Select Component to sample video over three cables using Betacam (r-y, b-y, Y )

Component BNC or RCA connectors.

Click Continue.

10 Click Start to install Final Cut Pro.

11 Click Restart when you see a message stating that installation was successful.

Installing Final Cut Pro 1.2.5

1 Insert the Final Cut Pro CD into the computer’s CD or DVD drive and double-click

the CD icon.

2 Double-click the Install Final Cut Pro icon and click Continue.

3 Read the software agreement, then click Accept.

4 Read the Final Cut Pro 1.2.5 Read Me for important information, then click Continue.

5 Select a location and folder where you want to install the software, then click Install.

6 Select your video capture method (DV or “None/Don’t know”) and the video format

(NTSC or PAL), then click Continue.

For specific information on various defaults that are set when you make your

selections, see “Defaults Based Upon Installation Options” on page 4 of the “About

Final Cut Pro 1.2.5” document located in the Documentation folder on the CD.

7 When you see a message stating that installation was successful, click Restart.

Using Final Cut Pro 1.2.1 and 1.2.5

1 Open the Final Cut Pro folder on your hard disk.

2 Double-click the Final Cut Pro icon to open the program.

3 In the dialog box that appears, enter your registration information and the serial

number, which is located on the bottom label on the CD sleeve. Click OK.
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Additional products on the Final Cut Pro CD

These additional products are included with the Final Cut Pro CD.

m CINEMA 4D GO, Maxon Computer, Inc.:  This software integrates 3D modeling,

animation, and rendering, allowing you to create and animate 3D graphics quickly

and effectively.

m Commotion DV, Puffin Designs:  With this software you can edit and manipulate

motion images at the pixel level.

m EDL Access, Focal Point Systems, Inc.:  Use this software to transfer your EDL files

to a RT-11 or GVG-formatted floppy disk.

m Media Cleaner EZ for QuickTime, Terran Interactive, Inc.:  Use this software to

batch optimize and recompress videos for streaming over the World Wide Web or

publishing on CD-ROM.

Learning more about Final Cut Pro 1.2.1 and 1.2.5

A user’s manual that includes a tutorial is included on the CD. (The tutorial uses files

that are located on the CD.)

Final Cut Pro also includes an electronic help system. To view help information,

choose Final Cut Pro Help or Context Sensitive Help from the Help menu.

The service and support telephone number for Final Cut Pro is 800-500-7078.
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Final Cut Pro Version 2 from Apple Computer

Final Cut Pro is software for professional digital video editing, compositing, and

special effects. It provides easy-to-use, plug-and-play digital video using FireWire. Its

comprehensive tools streamline the editing and compositing process and allow you

to turn video into well-polished productions.

Final Cut Pro comes with three CDs. The main CD includes the installation and

documentation files. The Final Cut Pro Tutorial CD includes the files you need to

work through the tutorials that come with the application. The Cleaner 5 EZ CD

contains an additional software product included with Final Cut Pro.

Note:  Depending on when you purchased your kit, you received either Final Cut

Pro version 1.2.1, 1.2.5, or 2. You can determine the version number by looking at the

CD label. If you have version 2, see the instructions that follow. If you have version

1.2.1 or 1.2.5, follow the instructions in the previous section, “Final Cut Pro Version

1.2.1 and 1.2.5 From Apple Computer.”

Installing QuickTime and QuickTime Pro

Before you install Final Cut Pro, you need to install the version of QuickTime that’s

included on your Final Cut Pro CD. To install QuickTime, follow these steps:

1 Insert the Final Cut Pro CD into the computer’s CD or DVD drive.

2 Double-click the Final Cut Pro CD icon, if necessary.

3 Open the QuickTime Installer folder and double-click the QuickTime Installer icon.

4 Click Continue in the Welcome window.

5 Click Agree in the software license window.

6 Click Custom, then click Continue in the Choose Installation Type window.

7 In the next window, click Select All, then click Continue. This replaces any previous

version of QuickTime and ensures a complete installation of all components required

by QuickTime Pro, which you will unlock next.

8 In the Registration window, enter the information exactly as listed on the top label on

the CD sleeve. This information allows you to unlock the extended multimedia

capabilities of QuickTime Pro.

m In the Registered To field, type the “registered to” information from the top line of

the top label, such as QuickTime Pro.

m In the Registration Number field, enter the QuickTime Pro registration number

from the top label. When you enter the registration number, be sure you type a 0

for the number zero.

Make sure you don’t enter the Final Cut Pro registration number, which is found on

the bottom label on the CD sleeve. That number cannot be used to unlock

QuickTime Pro.

Click Continue.
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9 Click Continue if you see a message about an older version of QuickTime Pro

installed on your computer.

10 Click Install in the next window.

11 When a message appears stating that installation was successful, click Restart.

Note:  If you have a QuickTime Pro registration number for QuickTime 4 or earlier, it

won’t work for QuickTime 5. Use the registration number that came with this version

of Final Cut Pro.

Installing Final Cut Pro 2

1 Insert the Final Cut Pro CD into the computer’s CD or DVD drive.

2 Double-click the Final Cut Pro CD icon, if necessary.

3 Double-click the Install Final Cut Pro icon.

4 Click Continue in the opening window.

5 Click Accept after you have read the software license agreement.

6 In the Before You Install document window, click Continue.

7 Select an installation option in the Install Final Cut Pro window, choose an installation

location at the bottom of the window, then click Install.

8 When a message appears stating that installation was successful, click Quit.

Using Final Cut Pro 2

1 Open the Final Cut Pro 2.0 folder if it’s not already open.

2 Double-click the Final Cut Pro icon to open the program.

3 The first time you use the program, you will need to enter registration information.

Type your name and organization. In the Serial Number field, type the Final Cut Pro

registration number listed on the bottom label on the CD sleeve, then click OK.

Using the Cleaner 5 EZ CD

Final Cut Pro comes with Cleaner 5 EZ software, which you can use to batch 

optimize and recompress videos for streaming over the Internet or for publishing.

Cleaner 5 EZ and its documentation is located on the Cleaner 5 EZ CD included in

the software case.

To install Cleaner 5 EZ, follow these steps:

1 Insert the Cleaner 5 EZ CD into the computer’s CD or DVD drive.

2 Double-click the Cleaner 5 EZ CD icon, if necessary.

3 Double-click the Install Cleaner 5 EZ icon.

4 Click Accept in the software license window.

5 Click Install in the next dialog box.
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Additional products on the Final Cut Pro 2 CD

The Third Party Demo Software folder on the Final Cut Pro 2 CD includes the

following additional products:

m CINEMA 4D GO, Maxon Computer, Inc.:  This software integrates 3D modeling,

animation, and rendering, allowing you to create and animate 3D graphics quickly

and effectively.

m Commotion DV, Puffin Designs:  With this software you can edit and manipulate

motion images at the pixel level.

m EDL Access, Focal Point Systems, Inc.:  Use this software to transfer your EDL files

to a RT-11 or GVG-formatted floppy disk.

m Boris Script LTD from Boris FX, Inc.:  Use this version of Boris Script software to

create titles and title effects with Final Cut Pro.

This folder also includes sample sounds from killersound and three movies from

Getty Images that you can use in your Final Cut Pro projects.

Learning more about Final Cut Pro 2

A comprehensive user’s guide is included on the Final Cut Pro CD.

Final Cut Pro includes several tutorials. To open the tutorials, choose Final Cut Pro

Tutorials from the Help menu. You can print the tutorial instructions if you want to

have a hard copy. You need to install the tutorial files from the Final Cut Pro Tutorial

CD before you can begin the tutorials.

Final Cut Pro also includes an electronic help system. To open the help system,

choose Final Cut Pro Help from the Help menu.

The service and support telephone number for Final Cut Pro is 800-500-7078.
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Inspiration from Inspiration Software

Inspiration is a versatile program that can be used in all areas of the curriculum. The

program’s diagram features offer you a symbols library and drawing tools to create

visual maps of ideas and concepts. You can use the comprehensive outlining

environment to plan and organize reports, Web sites, multimedia presentations, and

other projects. Examples and templates included with the program illustrate a variety

of ways you can use Inspiration in the classroom.

Installing Inspiration

1 Insert the Inspiration CD into the computer’s CD or DVD drive.

2 Double-click the Inspiration 6 Install icon in the CD window.

3 Click Continue in the opening screen.

4 Click Install in the dialog box that appears.

5 When you see a message stating that installation was successful, click Quit. 

6 In the dialog box that appears, type your name, school, and product serial number.

The serial number is located on a sticker on the CD sleeve. Click OK.

7 Select how you want to register the product in the next dialog box.

Note:  Do not install the version of Acrobat Reader that is included in the Manual

folder on the CD. A later version of this program is already installed on your

computer.

Using Inspiration

1 Open the Inspiration 6 folder on your hard disk, if necessary.

2 Click Close in the “Tip of the Day” window when you are done reading it, or click

Next to see more tips.

Learning more about Inspiration

The Inspiration CD includes a getting started guide and a user’s manual. The files for

these documents are located in the Manual folder on the CD. 

Inspiration also includes an electronic help system. To use the help system, choose

Inspiration Help from the Help menu, then click Help Topics. Choose Quit from the

Help menu when you’re done using the help system.

The service and support telephone number for Inspiration is 800-877-4292.
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Painter Classic from Corel Corporation

Painter Classic is an easy-to-use version of the Corel Painter program that you can use

for creating new paintings and for editing photographs and other images. Painter

Classic simulates artist’s tools such as felt markers, pastels, water colors, charcoal,

colored pencils, and different paper textures. You can vary the effects in many

different ways by changing a brush’s opacity, sharpening or softening an image, or

applying lighting, for example. You can clone and trace images and use special

features such as the Image Hose brush that lets you paint with images. The CD

includes additional libraries of photographs, textures, brushes, patterns, and other

effects.

Note:  Depending on when you purchased your kit, you received either Electrifier

Pro or Painter Classic.

Installing Painter Classic

1 Insert the Painter Classic CD into the computer’s CD or DVD drive.

2 Double-click the Painter Classic CD icon, then double-click the Painter Classic

Installer icon.

3 Click Continue in the opening screen.

4 Click Accept in the license agreement window, then click Continue in the Read Me

window.

5 Click Install in the dialog box that appears.

6 Click Quit when you see a message stating that installation was successful.

Note:  Do not install the version of Acrobat Reader included on the Painter Classic

CD. A newer version of that program is already installed on your computer.

Using Painter Classic

1 Open the Painter Classic folder on your hard disk.

2 Double-click the Painter Classic 1.0.2 icon to open the program.

Learning more about Painter Classic

A user’s guide with tutorials is included in Painter Classic. To open the user’s guide,

choose Painter Help from the Help menu when Painter Classic is open. The user’s

guide opens in Acrobat Reader. Choose Quit from the File menu when you’re done

using it. 

You can also open the user’s guide by double-clicking the Painter Classic Help icon in

the Painter Classic folder or by double-clicking the Painter Classic.pdf icon in the

Documents folder on the CD.

The service and support telephone number for Corel Painter Classic is 800-772-6735.
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Photoshop Elements from Adobe

The image-editing tools included with Photoshop Elements let you crop and rotate

photos, remove red eye, fix overexposed areas, erase the background, adjust the tone

of specific areas, and correct colors. You can also create panoramas, composite

images on different layers, and add many special effects. You can easily prepare

images for print, email, or posting on the Internet and can work with photos taken

with digital as well as traditional cameras.

Note:  Depending on when you purchased your kit, you received either Photoshop

Elements or Photoshop LE.

Installing Photoshop Elements

1 Insert the Photoshop Elements CD into the computer’s CD or DVD drive.

2 Double-click the Adobe Photoshop Elements CD icon, if necessary.

3 Double-click Install Photoshop Elements and click Continue in the title screen.

4 In the Select Language dialog box, make a choice from the pop-up menu if you want

to use a language other than US English, then click Continue.

5 Click Accept in the license agreement screen.

6 Click Continue after you are done with the Read Me document.

7 In the next dialog box, click Install to install the program on your hard disk.

8 After installation has finished, type your name, school, and serial number in the

dialog box that appears. The serial number is located on a sticker on the CD sleeve.

Click Next.

9 Click Install Now in the dialog box that appears.

10 When you see a message stating that installation was successful, click Restart.

Using Photoshop Elements

1 Open the Adobe Photoshop Elements folder on your hard disk.

2 Double-click the Adobe Photoshop Elements icon to open the program. Select the

option you want in the registration dialog box.

3 In the Quick Start screen, you can click Tutorial or Help to learn more about

Photoshop Elements or click one of the other buttons to start a project.
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Learning more about Photoshop Elements

A quick reference card and a user’s guide are included on the CD. The text that

appears in the user’s guide is also available in the online help system. To open the

help system, click Help in the Quick Start screen that appears when you open the

program or choose Help Contents from the Help menu. The help information opens

in your Web browser software. 

Several tutorials are also included. You can open these by clicking Tutorial in the

Quick Start screen or by choosing Photoshop Elements Tutorials from the Help

menu. If you have opened the help system or the tutorials, quit your browser

software to return to Photoshop Elements.

The service and support telephone number for Photoshop Elements is 206-675-6203.
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Photoshop LE from Adobe

You can use the Photoshop Limited Edition application for image editing, color

painting, and photograph retouching. Students can use this application to create

digital artwork for multimedia, presentations, slideshows, and desktop movie

projects. It offers a more limited set of the features available in Photoshop.

Note:  Depending on when you purchased your kit, you received either Photoshop

Elements or Photoshop LE.

Installing Photoshop LE

1 Insert the Adobe Photoshop LE CD into the computer’s CD or DVD drive.

2 Double-click the Adobe Photoshop 5.0 LE CD icon, if necessary, then double-click the

English icon.

3 Open the Adobe Photoshop 5.0 LE folder, double-click the Install Photoshop LE icon,

and click Continue in the opening screen.

4 In the next dialog box, click OK if you live in the U.S. or Canada or choose another

country and then click OK.

5 Click Accept in the license agreement window, then click Continue after you have

read the information in the next window.

6 Click Install in the next dialog box.

7 Type your name, school (in the company text box), and serial number. The serial

number is located on the CD sleeve. Click Next.

8 Click Install Now if the information in the next dialog box is correct.

9 Click Continue when you see a message about restarting your computer after

installation.

10 Select the region where you live and click Next.

11 If you want to register electronically now, fill out the information in the onscreen

form and follow the onscreen instructions. If you want to register later, click Cancel

and then click Yes. ( You need to register your software to receive technical support

from Adobe.)

12 Click Restart when you see a message stating that installation was successful.

Note:  Do not install the version of Acrobat Reader that is included on the CD. 

A later version of this program is already installed on your computer.

Using Photoshop LE

1 Open the Adobe Photoshop 5.0 LE folder on your hard disk.

2 Double-click the Adobe Photoshop 5.0 LE icon to open the program.

3 Choose New from the File menu to create a new document or Open from the File

menu to open an existing document.
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Learning more about Photoshop LE

Photoshop LE includes a user’s manual located on the CD and an electronic help

system. To use the help system, select from the Index or Content tab or find text by

typing your own topic. Choose Quit from the File menu when you’re done.

The service and support telephone number for Photoshop LE is 206-675-6203.
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QuickTime VR Authoring Studio from Apple Computer

QuickTime VR Authoring Studio is a set of QuickTime virtual reality (QTVR) tools

used for creating QTVR panoramas, objects, and scenes and for managing QTVR

projects. You can obtain an update for QTVR Authoring Studio on the Web at

www.apple.com/quicktime/qtvr

Note:  Depending on when you purchased your kit, you received either QuickTime

VR Authoring Studio or The VR Worx.

Installing QuickTime VR Authoring Studio

1 Insert the QuickTime VR Authoring Studio CD into the computer’s CD or DVD drive.

2 Double-click the QTVR Authoring Studio CD icon, if necessary.

3 Double-click the Installer icon and click Continue in the title screen.

4 Click Agree when you’re done reading the licensing information.

5 Choose Custom Install from the pop-up menu at the upper-left corner of the window

where you now see the words Easy Install.

6 Click to select QuickTime VR Authoring Studio, then click Install.

7 Click Quit when you see a message stating that installation was successful.

Note:  Do not install the version of Acrobat Reader that is included on the CD. 

A later version of this program is already installed on your computer.

Using QuickTime VR Authoring Studio

1 Open the QuickTime VR Authoring Studio folder on your hard disk.

2 Double-click the QTVR Authoring Studio 1.0 icon to open the program.

3 Type your name, organization (optional), and product serial number. The serial

number is located on a sticker on the CD sleeve. Click OK.

Learning more about QuickTime VR Authoring Studio

QuickTime VR Authoring Studio includes a user’s manual that is located on the CD.

You may need to scroll down in the CD window to see the icon for the user’s manual.

The service and support telephone number for QuickTime VR Authoring Studio is

800-500-7078.
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SmartSound For Multimedia from Sonic Desktop Software

SmartSound For Multimedia provides tools to produce professional-quality

soundtracks. It includes two programs in one: Maestro for step-by-step soundtrack

creation, and Sound Editor for specific music editing.

Installing SmartSound For Multimedia

1 Insert the SmartSound CD into the computer’s CD or DVD drive.

2 Double-click to open the SmartSound CD icon.

3 Double-click the SmartSound Installer icon and click Continue in the title screen.

4 Click Continue in the information screen.

5 Click Install in the dialog box that appears.

6 Click Quit when you see a message stating that installation was successful.

Using SmartSound For Multimedia

1 Open the “SmartSound For Multimedia ƒ” folder on your hard disk if it’s not already

open.

2 Double-click the SmartSound For Multimedia icon to open the program.

3 Type your name and school (both optional) in the dialog box that appears the first

time you use the program, then click OK.

4 Click Accept in the software license agreement window.

5 Click Editor (for Sound Editor) or Maestro to get started.

Learning more about SmartSound For Multimedia

A user’s guide and an update to the user’s guide are located in the Documentation

folder in the “SmartSound For Multimedia ƒ” folder on your hard disk. To open the

main user’s guide, double-click the SmartSound 1.5 pdf icon. To open the update,

double-click the “What’s New in 1.6. pdf ” icon.

Two tutorials, one on music editing and one on video scoring, are located in the

Tutorials folder in the “SmartSound For Multimedia ƒ” folder on your hard disk.

SmartSound For Multimedia also has an electronic help system. Choose SmartSound

Guide from the Help menu to open the help system. You can search by using general

topics and index entries or by typing specific search words. When you’re done using

the help system, click the help window close box.

The service and support telephone number for SmartSound For Multimedia is 

818-718-9993.
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The VR Worx from VR Toolbox

The VR Worx is a suite of authoring tools for QuickTime VR. With it, you can produce

panoramic movies, object movies, and multinode scenes (which tie two or more

scenes together), all in QuickTime format. This product includes curriculum ideas for

integrating QTVR into the classroom.

Note:  Depending on when you purchased your kit, you received either QuickTime

VR Authoring Studio or The VR Worx.

Installing The VR Worx

1 Insert the The VR Worx CD into the computer’s CD or DVD drive.

2 Double-click The VR Worx 2.0-Education CD icon, if necessary. 

3 Double-click the VR Worx 2.0 icon, then double-click the Install The VR Worx icon.

Note:  Do not install QuickTime from this window. The current version of

QuickTime is already installed on your computer.

4 Click Continue in the opening screen.

5 Click Agree in the license agreement screen.

6 Click Install to start the installation process.

7 In the next dialog box, select a location where you want to install the program, then

click Install.

8 When you see a message stating that installation was successful, click Quit.

Using The VR Worx

1 Open The VR Worx 2.0 folder on your hard disk.

2 Double-click The VR Worx 2.0 icon to open the program.

3 Type your name, organization, and key code (the serial number), then click OK.

4 Select a document type in the next dialog box and click OK.

Learning more about The VR Worx

The CD includes files for a teacher’s and a student’s workbook. Each workbook

includes a tutorial and other curriculum information. These files are in PDF format

and are located in the Workbooks folder in the Toolbox QTVR Curriculum folder on

the CD.

The service and support telephone number for The VR Worx is 877-878-6657.
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